JavaEar 专注于收集分享传播有价值的技术资料

3个回答

    最佳答案
  1. As Tarik point out, click the Reload in another encoding, and if you want UTF-8 encoding, then click the more -> UTF-8.

  2. 参考答案2
  3. Click on setting symbol just right side of error and select suppress for class. That works for me and resolve my issue.

  4. 参考答案3
  5. in my case , when i uploaded the first .ttf file in assert folder , android studio asked me to choose one file type , and when I selected text type . this problem start to appear . the right file type is : 'Files Opened In Associated Applications'. to fix your problem , you have to open preferences ->Editor ->File Types and search for .ttf extension then remove it and add it again under 'Files Opened In Associated Applications' enter image description here

    enter image description here